0867.119.339

Icon Icon Icon
Hướng dẫn cấu hình Switch cơ bản dành cho người mới

Thủ thuật

Hướng dẫn cấu hình Switch cơ bản dành cho người mới

146 09/12/2022

 

Các lệnh cấu hình cơ bản của một switch

Reset tất cả cấu hình của Switch và reload lại

Switch#delete flash:vlan.dat

Switch#erase startup-config

Switch#reload

Cấu hình về Security và management

Switch(config)#hostname tên switch

Switch(config)#line console 0

Switch(config-line)#password mật khẩu

Switch(config-line)#login

Switch(config)#line vty 0 4

Switch(config-line)#pass mật khẩu

Switch(config-line)#login

Thiết lập địa chỉ IP và default gateway cho Switch

Switch(config)#interface vlan1

Switch(config-int)#ip address địa chỉ subnetmask

Switch(config)#ip default-gateway địa chỉ

Thiết lập tốc độ và duplex của cổng

Switch(config-int)#speed tốc độ

Switch(config-int)#duplex full

Thiết lập dịch vụ HTTP và cổng

Switch(config)#ip http server

Switch(config)#ip http port 80

Thiết lập, quản lý địa chỉ MAC

Switch(config)#mac-address-table static địa chỉ MAC interface fastethernet số vlan

Switch#show mac-address-table

Switch#clear mac-address-table

Cấu hình bảo mật cho cổng

Switch(config-if)#switchport mode acess

Switch(config-if)#switchport port-security

Cấu hình Static: Switch(config-if)#switchport port-security mac-address địa chỉ Mac

Cấu hình Sticky: Switch(config-if)#switchport port-security mac-address sticky (thông dụng

nhất)

Switch(config-if)#switchport port-security maximum value

Switch(config-if)#switchport port-security violation shutdown

Tạo Vlan

Cách 1

Switch#vlan database

Switch(vlan)#vlan number

Cách 2

Khi gán các cổng vào vlan, dù vlan chưa tồn tại nhưng Switch vẫn tự tạo.

Switch(config)#interface fastethernet 0/0

Switch(config-int)#switchport access vlan vlan-id

Xoá vlan

Switch(config-if)#no switchport access vlan vlan-id

Switch#clear vlan vlan_number (xoá toàn bộ vlan )

Tìm mua thiết bị mạng cũ bán tại khoserver

Gán nhiều cổng vào trong vlan cùng một lúc, cấu hình Range

Đối với dãy cổng không liên tục.

Switch(config)#interface range cổng 1, cổng 2, cổng 3

Đối với một dãy liên tục.

Switch(config)#interface range cổng 1-n

Switch(config-range)#switchport access vlan vlan-id

Ví dụ:

Switch(config)#interface range f0/0, f0/2, f0/4

Switch(config)#interface range f0/0-10

Switch(config-range)#switchport access vlan 10

Cấu hình Trunk

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchpor trunk encapsulation encapsulation-type

Switch#show trunk

Cấu hình VTP

Switch#vlan database

Switch(vlan)#vtp v2-mode

Switch(vlan)#vtp domain tên domain

Switch(vlan)#vtp {server/client/transperant}

Switch(vlan)#vtp password password (Tạo pass cho domain)

Switch#show vtp status

Cấu hình Inter-Vlan trên Router

Router(config)#interface fastethernet 0/0.1

Router(config-subif)#encapsulation type

Router(config-subif)#ip address địa chỉ subnetmask

Đọc thêm:

Sự khác biệt giữa Modem và Router mà bạn nên biết

Port SFP của thiết bị mạng Switch là gì?

Thiết bị mạng là gì? Chức năng & các loại thiết mạng cơ bản

KhoServer – Kho Máy Chủ Thanh Lý

KHO SERVER phân phối các dòng máy chủ cũ, workstation cũ, linh kiện máy chủ, thiết bị lưu trữ từ các nhà sản xuất hàng đầu thế giới như: dell, Intel, HP, IBM(Lenovo), Supermicro,…Các thiết bị mạng của Cisco, Juniper, HPE, IBM,… Tất cả đều được nhập khẩu trực tiếp từ nước ngoài, đảm bảo chất lượng và nguồn gốc sản phẩm.

Để biết thêm thông tin chi tiết về các server dell khác vui lòng liên hệ:

Websitehttps://khoserver.com

Hotline0867.119.339

Facebookhttps://www.facebook.com/khomaychu.khoserver

CHIA SẺ BÀI VIẾT

Icon Icon Icon

Có thể bạn quan tâm

Đề nghị báo giá ngay
Chat qua zalo
Chat qua Facebook
Gọi ngay: 0867119339